rather cosmetic fix for failed birthtime configure checks
[metze/samba/wip.git] / source3 / configure.in
index 0de44f384fb8978f0ec70dddeefedfa636b39f2a..4ce9207a9e46c4af0cc31e1ceca9e2f4b790469b 100644 (file)
@@ -1457,7 +1457,7 @@ AC_CACHE_CHECK([whether struct stat has st_birthtimespec], samba_cv_stat_st_birt
                struct stat s = {0};
                t = s.st_birthtimespec;
            ],
-           samba_cv_stat_st_birthtimespec=yes, samba_cv_stat_birthtimespec=no)
+           samba_cv_stat_st_birthtimespec=yes, samba_cv_stat_st_birthtimespec=no)
     ])
 
 if test x"$samba_cv_stat_st_birthtimespec" = x"yes" ; then
@@ -1487,7 +1487,7 @@ AC_CACHE_CHECK([whether struct stat has st_birthtimensec], samba_cv_stat_st_birt
                struct stat s = {0};
                t.tv_nsec = s.st_birthtimensec;
            ],
-           samba_cv_stat_st_birthtimensec=yes, samba_cv_stat_birthtimensec=no)
+           samba_cv_stat_st_birthtimensec=yes, samba_cv_stat_st_birthtimensec=no)
     ])
 
 if test x"$samba_cv_stat_st_birthtimensec" = x"yes" ; then
@@ -1517,7 +1517,7 @@ AC_CACHE_CHECK([whether struct stat has st_birthtime], samba_cv_stat_st_birthtim
                struct stat s = {0};
                t = s.st_birthtime;
            ],
-           samba_cv_stat_st_birthtime=yes, samba_cv_stat_birthtime=no)
+           samba_cv_stat_st_birthtime=yes, samba_cv_stat_st_birthtime=no)
     ])
 
 if test x"$samba_cv_stat_st_birthtime" = x"yes" ; then