s3:configure: introduce "--enable-old-ctdb" to enable enforcing build against old...
[metze/samba/wip.git] / source3 / configure.in
index 0196cd55d0fed90e8e399075a6ebac163b28aa53..fee93c8de328db6efab4f8289f8f0edd04c2075c 100644 (file)
@@ -5082,6 +5082,12 @@ AC_ARG_WITH(ctdb,
     ;;
   esac])
 
+AC_ARG_ENABLE(old-ctdb,
+       [AS_HELP_STRING([--enable-old-ctdb],
+               [Enable build against (too) old ctdb version (default=no)])],,
+               [enable_old_ctdb=no])
+
+
 if test "$with_cluster_support" != "no" ; then
 
 AC_MSG_NOTICE(checking whether cluster support is available)