Add test for F_SETLK as this is needs to be 64-bit aware on 32-bit userspace
[socket_wrapper.git] / tests / CMakeLists.txt
index b1a3c6c5adc672dd5a54be3dba34638c54f5bc34..e35c2581ff5ea0492bcbc656ca1b9134a8a9a427 100644 (file)
@@ -58,6 +58,7 @@ set(SWRAP_TESTS
     test_tcp_listen
     test_tcp_dup2
     test_fcntl
+    test_fcntl_lock
     test_echo_tcp_connect
     test_echo_tcp_bind
     test_echo_tcp_socket_options